Matrix42 Empirum Domain Join Error - www.itnator.net
2

Matrix42 Empirum Domain Join Error

Matrix42 Empirum ist für die Softwareverteilung in Unternehmen geschaffen. Darüber hinaus werden neue Computer damit installiert. Beim neuen Windows 10 1803 hatte ich das Problem, dass der Empirum Domain Join nicht mehr funktioniert hat. Gottseidank war es nur ein kleines Problem. Aber ich haben euch zusammengefasst, welche Möglichen Probleme auftreten können.

Free-Photos / Pixabay

 

Empirum Domain Join – Fehler

Wir haben schon einige Computer installiert: Windows 7, Windows 8.1 und Windows 10

Das hat immer ohne Probleme funktioniert, bis auf Windows 10 Version 1803. Nach dem Installieren kam folgende Fehlermeldung:

13.06.2018 16:18:37 [Domainjoin] Error: Joining machine in existing OU NOT successfull!! The specified domain either does not exist or could not be contacted.
13.06.2018 16:18:36 [Domainjoin] Retry without OU account
13.06.2018 16:18:36 [Domainjoin] Joining specified OU: not possible. The specified domain either does not exist or could not be contacted.

 

Ursachen

Eigentlich kann das Problem nur 3 verschiedene Ursachen haben:

  • Keine Netzwerkverbindung (Treiber der Netzwerkkarte)
  • Benutzer für die Aufnahmen in die Domäne hat zu wenig Rechte
  • Die Namensauflösung funktioniert nicht

In der Logdatei des lokalen Computers steht meist das Problem:

%WINDIR%\Debug\NetSetup.log

Lösung

Überprüft nun für die Lösung folgende Dinge:

  • Wurde die Netzwerkkarte (Gerätemanger) korrekt installiert?
  • Hat der User, der im Agent-Template angegeben ist, genug Rechte um Computer in die Domäne aufnehmen zu können?
  • Funktioniert die Namensauflösung (Domain Controller anpingen)
  • Sind die Einstellungen beim Qualifizieren des Computers richtig:

    Der FQDN muss unbedingt ausgefüllt sein, Workgroup / Domain reicht nicht aus!

War das Problem nicht die Netzwerkkarte, wird beim Inventarisieren in das Feld Domäne „Arbeitsgruppe“ oder „WORKGROUP“ geschrieben. Dies muss dann vor dem neuen Installieren des Computers natürlich wieder angepasst werden 🙂

Click Here to Leave a Comment Below 2 comments
Soenke Knipp - Januar 17, 2019

Hi Johannes,

ich hab das Problem genau hier bei einem Rechner, der bereits im AD vorhanden ist und nicht in der Ziel OU gejoined werden kann.
Wenn ich das AD Objekt vor der Neuinstallation lösche, funktioniert alles. die NIC ist also nicht das Problem.
Ich vermute stark, dass der Installationsuser nicht ausreichend Rechte hat. Weisst du da welche Rechte der User in der OU genau braucht?

Gruß

Sönke

Reply
Johannes Huber - Januar 21, 2019

Hallo Soenke,

was steht denn in der LOG Datei? Stehen hier weitere Informationen, die das Problem eingrenzen können?

Leider weiß ich nicht genau, welche Berechtigungen der User braucht. Du kannst allerdings mal den User zum Test höhere Rechte geben. Zum Beispiel Domain Admin Rechte. Dann wissen wir zumindest, ob es an den Berechtigungen liegt.

Gruß Johannes

Reply

Leave a Reply: